r3778 - jhalfs/trunk/common/libs

pierre at higgs.linuxfromscratch.org pierre at higgs.linuxfromscratch.org
Thu Jan 23 00:59:08 PST 2014


Author: pierre
Date: Thu Jan 23 00:59:08 2014
New Revision: 3778

Log:
Change the wording of the error message when Docbook XML DTD are
not installed

Modified:
   jhalfs/trunk/common/libs/func_check_version.sh

Modified: jhalfs/trunk/common/libs/func_check_version.sh
==============================================================================
--- jhalfs/trunk/common/libs/func_check_version.sh	Tue Jan 21 13:36:12 2014	(r3777)
+++ jhalfs/trunk/common/libs/func_check_version.sh	Thu Jan 23 00:59:08 2014	(r3778)
@@ -260,7 +260,7 @@
   if `echo $XML_FILE | xmllint -nonet -noout -postvalid - 2>/dev/null` ; then
     check_version "4.5" "4.5" "DocBook XML DTD"
   else
-    echo "Error: you need docbook for installing BLFS tools"
+    echo "Error: you need the Docbook XML DTD for installing BLFS tools"
     exit 2
   fi
 }



More information about the alfs-log mailing list