Compiling kdesupport-2.1 - error

Jack Detrick vze24938 at verizon.net
Mon Mar 12 12:20:50 PST 2001


"C.D.McDiarmid" wrote:
> libmimelib.la -rpath opt/kde/lib -version-info 1:1 protocol.lo address.lo

I'm just acting on a hunch, but did you specify --prefix=opt/kde/lib
instead of /opt/kde/lib accidentally?  I don't have a kdesupport source
tree in front of me, but I'm pretty sure that opt/kde/lib in the line
above should be /opt/kde/lib.  That would make the relative run-path an
absolute run-path, which is what libtool is asking for.

-- 
Unsubscribe: send email to lfs-apps-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the blfs-support mailing list