[blfs-support] Problem building firefox-16.0.1

Ken Moffat zarniwhoop at ntlworld.com
Thu Dec 20 18:10:48 PST 2012


On Thu, Dec 20, 2012 at 05:23:57PM -0600, Bruce Dubbs wrote:
> 
> Grepping through my logs, I find no references at all to pysqlite.
> 
> $ cd /usr/src/firefox
> $ ls *log
> firefox-12.0-xul.log  firefox-16.0.1-xul.log  xulrunner-12.log
> xulrunner-16.0.1.log  firefox-15.0.1.log      firefox-16.0.1.log
> xulrunner-15.0.1.log
> 
> Is there something unusual in the mozprofile?
> 
>    -- Bruce

 I don't think so - my builds are close to what is in the book and I
have it in both xulrunner and firefox, although after the download
both report that 2.6.3 is already the active version in
easy-install.pth.

 I've always delayed building sqlite until something actually needed
it.  I suppose you install it before Python ?

 Wayne seems to be implying that it is a good idea to rebuild Python
after installing sqlite ?

ĸen
-- 
das eine Mal als Tragödie, das andere Mal als Farce



More information about the blfs-support mailing list