[blfs-support] KDE-WORKSPACE 4.8.4 make error

tony lemaire tony.lme at live.fr
Tue Jul 10 15:53:24 PDT 2012


>bruce wrote:
>
>First, don't post under a '-- ' (newline dash dash space newline).  Mail 
>readers think that's a part of the signature and don't quote it.
>Any number of dashes other than 2 is OK.

>tony lemaire wrote:

>>Quoting:

>>@ Bruce : i have the file /usr/lib/libusb-1.0.so for libusb-1.0.

>>I'll try to install more optionnal packages for KDE-WORKSPACE 4.8.4, 
>>maybe one of them will install the necessary for /usr/lib/libGL.so

>-------

>You should also have /usr/lib/pkgconfig/libusb-1.0.pc.

>/usr/lib/libGL.so is installed by MesaLib.

>   -- Bruce

I have the /usr/lib/pkgconfig/libusb-1.0.pc too.
For /usr/lib/libGL.so, i have reinstall mesalib and it works !!!
Maybe libGL.so was corrupt ???

Now kde-workspace had make and install successful, 

I want to give a big thanks to the community, with a special thanks to Bruce, Ken and Ragnar for their help to solve my problems.

regards,
Tony
 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/blfs-support/attachments/20120711/c8931e29/attachment.html>


More information about the blfs-support mailing list