[blfs-support] Cant get NetworkManager-0.9.4.0 to install

Armin K. krejzi at email.com
Sun Jul 15 08:21:50 PDT 2012


On 07/15/2012 04:44 PM, James Pinto wrote:
> Hi
>
> im using the BLFS Version 2012-07-10
>
> I have installed all the dependencies for NetworkManager-0.9.4.0
>
> when I  run the command
>
> patch -Np1 -i ../NetworkManager-0.9.4.0-upstream-fixes-2.patch &&
> patch -Np1 -i ../NetworkManager-0.9.4.0-lfs-1.patch &&
> ./configure --prefix=/usr \
>              --sysconfdir=/etc \
>              --libexecdir=/usr/lib/NetworkManager \
>              --localstatedir=/var \
>              --with-systemdsystemunitdir=no \
>              --disable-ppp &&
> make
>
> I get te following error:-
>
>
>   Package requirements (gudev-1.0 >= 147) were not met:
>
> No package 'gudev-1.0' found
>
> Consider adjusting the PKG_CONFIG_PATH environment variable if you
> installed software in a non-standard prefix.
>
> Alternatively, you may set the environment variables GUDEV_CFLAGS
> and GUDEV_LIBS to avoid the need to call pkg-config.
> See the pkg-config man page for more details.
> --
> James Earnest Pinto
> Director/CEO
> *Phoenix Fusion*
> www.phoenixfusion.in
>
>
>

Next time please pay more attention to the dependencies before asking 
the question. You need "Udev installed-lfs-version" with glib support 
for gudev.



More information about the blfs-support mailing list