[blfs-support] dbus error when running make on at-spi2-atk-2.4.0

James Pinto james.pinto at phoenixfusion.in
Thu Jul 19 09:51:38 PDT 2012


Hi Armin

even if I ignore this error while running make check and the do a make
install, after this when I try to run make on at-spi2-atk-2.4.0 (after
installing all its dependencies)

I get an the error.

So when I do a make install nothing happens it says nothing to make.
I guess because make dint run properly so make install doesnt work.....

Since my order of installing gnome may make me fail in my attempts to
install gnome...

Please suggest/advise me to do this the right way...

How do you suggest?

I just move from one package to the other first installing its dependencies
and then installing the packages....

Please help, Im struggling using lynx without a net connection....

Regards
James

On Thu, Jul 19, 2012 at 9:52 PM, Armin K. <krejzi at email.com> wrote:

> On 07/19/2012 04:51 PM, James Pinto wrote:
> > cant seem to fix this
> >
> > Please help
> >
>
>
> Just ignore it. It's just the test. I doubt it can harm you. Also, if
> you are installing gnome packages by the order in the book, you have
> possibility to fail. I guess it has something to do with at-spi2-core
> not running, or either ATK or D-Bus installation.
>
> --
> http://linuxfromscratch.org/mailman/listinfo/blfs-support
> FAQ: http://www.linuxfromscratch.org/blfs/faq.html
> Unsubscribe: See the above information page
>



-- 
James Earnest Pinto
Director/CEO
*Phoenix Fusion*
www.phoenixfusion.in
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/blfs-support/attachments/20120719/4eebf06e/attachment.html>


More information about the blfs-support mailing list