[blfs-support] dbus error when running make on at-spi2-atk-2.4.0

Armin K. krejzi at email.com
Thu Jul 19 12:54:50 PDT 2012


On 07/19/2012 09:33 PM, James Pinto wrote:
> Hi
>
> @Armin I tried to install at-spi2-core-2.4.2 while running system wide
> dbus daemon
> Make works fine
> the make check fails(i ignore this) and then make install works
>
> After that I try to install at-spi2-atk-2.4.0here even the make faails
> with the above error that I posted.
>

I don't remember you posted anything else than error in make check in 
some package. Post the actual error that you get when you run make on 
at-spi2-atk ...

> @Ken
> My machine has a wireless connection it works onmy host system Ubuntu.
> I have already installed wpa_supplicant. I have also recompiled my
> kernel after including the wifi card drivers for my card.
> I checked the card name etc using lspci command which shows the wireless
> card as Network controller: Atheros Communications Inc. AR9285 Wireless
> Network Adapter (PCI-Express) (rev 01), so i selected the driver and
> recompiled my kernel and then installed wpa_suplicant and also wireless
> tools and even network manager but when I boot into lfs I cant use my
> wireless it desnt not show connected to wlan0
>

Well, after using wpa supplicant you probably need to run dhcp client to 
get an ip for your wireless interface. My wireless is Broadcom ... I 
compile broadcom sta (wl) driver for it, run wpa supplicant first, then 
run dhcp client on it.

> Regards
> James



More information about the blfs-support mailing list