[blfs-support] Gtk+-2.24.10 and Gtk+-3.4.1

Armin K. krejzi at email.com
Fri May 4 02:27:31 PDT 2012


On 05/04/2012 10:56 AM, Andrew Benton wrote:
> On Fri, 04 May 2012 06:38:45 +0100
> Thanos Baloukas<baloukasthan at sch.gr>  wrote:
>
>> Hello
>>
>> Could someone please answer to the question if there are conflicts between
>> Gtk+-2.24.10 and Gtk+-3.4.1? Can they both be installed in /usr?
>> Thanks
>
> There is a slight conflict as they both
> install /usr/bin/gtk-update-icon-cache, however, in practice the
> gtk-update-icon-cache from both Gtk 2 and Gtk 3 seems to work
> identically so it doesn't cause any problems.
> Other than that there is no conflict. Installing them both into /usr
> works well, which is why the book says to install both of them
> into /usr. I'm sure that if there was a problem someone would have
> reported it to the list by now.
>
> Andy

--enable-gtk2-dependency removes that conflict.



More information about the blfs-support mailing list