[blfs-support] libpoppler-cpp.so

John Frankish j-frankish at slb.com
Sat May 11 21:54:37 PDT 2013


Ref:

Beyond Linux From Scratch - Version 2013-05-09
Chapter 10. Graphics and Font Libraries
Poppler-0.22.3

This section states that libpoppler-cpp.so will be built, but with a 64-bit build, I need both of the following before it will be built:

1. "--enable-poppler-cpp"

2. Hack configure script to force "enable_poppler_cpp=yes"

Regards
John



More information about the blfs-support mailing list