[blfs-support] Valgrind tar ball does not compile

me at pc-networking-services.com me at pc-networking-services.com
Sat Mar 29 02:52:06 PDT 2014


> Em 29-03-2014 05:46, me at pc-networking-services.com escreveu:
>> Hello,
>>
>> When trying to install valgrind from the 3.9.0 tar ball you get the
>> following error:
>>
>> checking the GLIBC_VERSION version... unsupported version 2.19
>> configure: error: Valgrind requires glibc version 2.2 - 2.17
>>
>> You need to download it from their subversion server as this does
>> compile:
>>
>>
>> svn co svn://svn.valgrind.org/valgrind/trunk valgrind
>
> We prefer to use with stable.
>
> Have you used the sed that is exactly to solve this problem, in the
> instructions of the book?
>
> I have just confirmed that it configures fine.
>
> --
> []s,
> Fernando
> --
> http://linuxfromscratch.org/mailman/listinfo/blfs-support
> FAQ: http://www.linuxfromscratch.org/blfs/faq.html
> Unsubscribe: See the above information page
>
HEllo,

Sorry but there are no instructions for VALGRIND in the BLFS book. :)

You just send people to the website.  Vala is in the book.

Regards,

Christopher




More information about the blfs-support mailing list