[blfs-support] CMakeError when installing QImageBlitz-0.0.6

Mikael Hakman mhakman at dkab.net
Sat Aug 15 06:14:31 PDT 2015


Hello,

I’m trying to install KDE as instructed by recent BLFS systemd version. Right now I’m at QImageBlitz-0.0.6. When I run "cmake -DCMAKE_INSTALL_PREFIX=$KDE_PREFIX -Wno-dev ..” I get the following error:

-- Qt's moc NOT found!
-- Qt's uic NOT found!
CMake Error at cmake/modules/FindQt4.cmake:1415 (MESSAGE):
  Qt libraries, includes, moc, uic or/and rcc NOT found!
Call Stack (most recent call first):
  CMakeLists.txt:4 (find_package)

I have installed both Qt5 and Qt4. There is “moc” and “uic” in /usr/bin. Installation of other KDE modules (those before QImageBlitz-0.0.6) went ok.

Any help will be greatly appreciated.

Thanks/Mikael


More information about the blfs-support mailing list