[blfs-support] Error building Seamonkey

Bruce Dubbs bruce.dubbs at gmail.com
Fri Nov 6 08:19:19 PST 2015


willie at tuta.io wrote:
> 6. Nov 2015 14:35 by spakyelj at xs4all.nl:
>
>
>> Building Seamonkey I get the error:
>>
>> configure:19827: checking for gconf-2.0 >= 1.2.1 gobject-2.0
>> configure: error: * * * Could not find gconf-2.0
>>
>> I cannot find gconf in any of the prerequisites for Seamonkey.
>> As far as I can see in BLFS, I need gconf only with Gnome, but I am not
>> building Gnome.
>>
>> Any suggestions for a solution are wellcome.
>>
>>
>>
>> Hans.
>>
>> --
>> http://lists.linuxfromscratch.org/listinfo/blfs-support
>> FAQ: > http://www.linuxfromscratch.org/blfs/faq.html
>> Unsubscribe: See the above information page
>
> You can probably fix this the same way the Firefox build is fixed, by adding
> the following to your mozconfig
>
>    ac_add_options --disable-gconf

Yes, we fixed that in the -dev version of the book some time ago.  If you run into 
problems with the stable book, it is a good idea to check the -dev book for changes.

   -- Bruce




More information about the blfs-support mailing list