[blfs-support] Problems building gtkmm-2.24.4

Douglas R. Reno renodr2002 at gmail.com
Thu May 19 05:40:07 PDT 2016


On May 19, 2016 6:51 AM, "Aniket Bhattacharyea" <aniketmail669 at gmail.com>
wrote:
>
>
> >On my sysvinit 7.9 I have gtkmm-2.24.4 with glibmm-2.46.3 and
> >glib-2.46.2, so I now see that the older glibmm with current
> >gtk2mm was fine for my build.
>
>
> Managed to compile it using the instructions for non-systemd version O.o
> I have a feeling people aren't much eager to keep the systemd version up
to date, while it should have been the other way round. :-(

That is not true regarding our updates. DJ Lucas and I are committed to
ensuring that the systemd book stays up to date and a good resource at all
times. However, neither of us have touched GNOME yet. I am sure that *mm
have been updated via a merge from trunk though.
> Thankfully, my previous build has made me a lot more creative than before
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/blfs-support/attachments/20160519/585e39fd/attachment.html>


More information about the blfs-support mailing list