gcc-4.0.2 chapter 6 compilation error

Max Hegele max-hegele at datenstau2004.de
Sun Dec 11 07:31:39 PST 2005


Hello,

I have found the solution: I recompiled the whole thing from the very
beginning, and I realised that my $PATH was wrong set: 

In the first tryout it was /cross-tools/bin:/tools/bin:/bin:/usr/bin

In the second tryout it was /cross-tools/bin:/bin:/usr/bin

The /tools/bin should not be in the $PATH when compiling the temporary
system!

Thanks for your help!

Max

Am Sonntag, den 11.12.2005, 14:19 +0000 schrieb Ken Moffat:
> So, your earlier cross-compilation failed to install a usable libgcc_s. 
> I've seen that in the past on multilib (specifically, the 32-bit version 
> was installed over the 64-bit), but I never managed to track down why 
> that happened.
> 
> Ken





More information about the cross-lfs mailing list