[Fwd: CLFS-SVN-20051215-PowerPC, Section 6.20]

Gerard Beekmans gerard at linuxfromscratch.org
Fri Dec 16 10:06:29 PST 2005



-------- Original Message --------
Subject: 	CLFS-SVN-20051215-PowerPC, Section 6.20
Date: 	Fri, 16 Dec 2005 13:03:31 -0500
From: 	Jim Peterson <elkniwt at gmail.com>
To: 	gerard at linuxfromscratch.org



In section 6.20 of the CLFS manual for PowerPC (and perhaps other
targets) there is no mention of the fact that you must also choose to
boot a new kernel if your current system, though the same architecture,
has a kernel version that is less that the 2.6.0 for which glibc was
compiled.  When I tried, many (all?) of the executables responded with
"FATAL: kernel too old".  Please, forward this on to the appropriate author.

Keep up the good work!
--Jim

-- 
Gerard Beekmans

/* If Linux doesn't have the solution, you have the wrong problem */




More information about the cross-lfs mailing list