Gnome

Dennis J Perkins dperkins at frii.com
Wed Dec 28 08:55:50 PST 2005


On Tue, 2005-12-27 at 16:26 -0800, Jim Gifford wrote:
> Dennis,
>     This is a part of the libtool issue I've been seeing, could you try 
> the patch I have here. It's untested.
> 
> http://ftp.jg555.com/libtool-1.5.22-multilib-1.patch
> 
> -

That did not fix the problem.  Libtool still wants libexpat.la to be
in /usr/lib instead of /usr/lib64.  Most of the Gnome packages build
without any problems, so could the problem be in the packages?




More information about the cross-lfs mailing list