glibc64 install failure

Peter Lawthers Peter.Lawthers at datadomain.com
Fri Nov 18 14:59:33 PST 2005


I actually had it working earlier this week using a copy of the book
from last week with the older libs and gcc. The rationale for using the
older versions comes from some constraints we have internally.

I did a run-through first using 402 and the glibc of the day, and that did
seem to work (last week).

The error is coming at 10.4, glibc 64 bit, during the make install phase.

Jim Gifford wrote:
> Peter,
>    Any reason your not using the versions listed in the book? Wonder if 
> that could be part of the problem. Also, the last line is correct. What 
> section of the book did you get the error at.
> 



More information about the cross-lfs mailing list