Linux-headers

Jim Gifford lfs at jg555.com
Thu Apr 20 09:02:19 PDT 2006


Just talked to one of the PPC developers. PPC and PPC64 now requires 
both sets of headers.

asm-ppc (kept for backward compatibility)
asm-powerpc(for the new 32/64 abi changes)

So both have to be copied over, I just update the book to reflect this, 
I also added nvram.h to the newest headers package, and that has also 
been added.



More information about the cross-lfs mailing list