Problem in 10.7 Adjusting the Toolchain

David Fix g4ta4az02 at sneakemail.com
Thu Feb 2 08:21:50 PST 2006


I wrote:
> Hey guys.  :)  I'm going through
> CLFS-SVN-20060201-x86_64-Multilib, and I'm
> at 10.7. Adjusting the Toolchain.  I ran the 32-bit ABI test without a
> problem, but with the 64-bit ABI test, instead of what it
> shows in the book
> "[Requesting program interpreter: /lib/ld-linux.so.2]", I got
> the following:
> 
> [Requesting program interpreter: /lib64/ld-linux-x86-64.so.2]
> 
> That looks more right to me.  ;)  Is the book perhaps wrong
> on what it is
> showing for the 64-bit ABI?  :)
> 
> Thanks in advance,
> 	Dave

I'm going to continue on the assumption that /lib64/ld-linux-x86-64.so.2 is
the correct interpreter...  If I'm wrong, please let me know before I get
too far!  ;)

	Dave




More information about the cross-lfs mailing list