2.6.14.6 build error

Michael J. Hammel cross-lfs at graphics-muse.org
Mon Jan 16 10:45:41 PST 2006


FWIW - setting DEPMOD=/bin/true when doing modules_install gets around
the error.  Apparently some other cross compilers were having problems
with this late last year, but for earlier kernels:
http://linux.derkeiler.com/Mailing-Lists/Kernel/2004-10/5036.html

On Mon, 2006-01-16 at 11:34 -0700, Michael J. Hammel wrote:
> I got the following when building 2.6.14.6 using MIPS Multilib after the
> modules_install step (or more likely at the end of that step):
> 
> if [ -r System.map -a -x /sbin/depmod ]; then /sbin/depmod -ae -F
> System.map -b /mnt/lfs-mips -r 2.6.14.6drs; fi
> /bin/sh: line 1: 21614 Segmentation fault      /sbin/depmod -ae -F
> System.map -b /mnt/lfs-mips -r 2.6.14.6drs
> make[1]: *** [_modinst_post] Error 139
-- 
Michael J. Hammel           |
The Graphics Muse           |    When blondes have more fun, do they know it?
mjhammel at graphics-muse.org  |
http://www.graphics-muse.com 




More information about the cross-lfs mailing list