[elinks-users] Strange terminal problem using elm and mutt

Jonas Simpson jonassimpson at yahoo.com
Mon Jul 7 12:59:14 PDT 2003


Hi,

I've just joined the list because I'm having a problem
using elinks with the elm and mutt mail clients.  This
is on Red Hat 7.3, with both elinks 0.3.0 that came
with the distribution and with elinks-0.4.2 which I
built from a source RPM.  I tried 0.4.2 in case the
problem was fixed in a version after 0.3.0.

The problem is that when I read mail with elm (or
mutt) and the mail message contains a mime-encoded
html file, elinks runs to display the file.  When this
happens the elinks menus and the dialog boxes don't
display correctly.  The lines break at strange points
and some buttons or menu items don't even show up. 
It's a nightmare trying to figure out what's selected
and navigating to the item you want.

I've run elinks at the command line outside of elm and
it seems to display web pages just fine.  Has anyone
seen this problem before?  I've tried it from
different places, using different ssh clients to
connect to the machine and it's still a problem.

Thx,

JS

__________________________________
Do you Yahoo!?
SBC Yahoo! DSL - Now only $29.95 per month!
http://sbc.yahoo.com
-- 
Unsubscribe: send email to elinks-users-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message



More information about the elinks-users mailing list