[elinks-users] Unable to compile ELinks v0.9.2 under MacOS X 10.2.8.

Jonas Fonseca fonseca at diku.dk
Sun Oct 17 05:58:26 PDT 2004


Phillip Pi <ant at zimage.com> wrote Sun, Oct 17, 2004:
> FYI. The patch worked. Do I assume the next version will include this
> fix so I don't have to patch again?

Yes the fix was committed to the stable branch. Snippet from the
ChangeLog:

Thu Oct 14 14:47:58 2004  Jonas Fonseca <fonseca at diku.dk>:

        * src/: encoding/encoding.c, modules/version.c,
        protocol/http/http.c (REL_0_9_1rc1):

	Attempt to fix linking failure involving gzip and bzip2
	compression libraries by depending on the -lbz and -lz checks
	instead of the library headers.

> Thanks for the help. :)

You are welcome.

-- 
Jonas Fonseca



More information about the elinks-users mailing list