[elinks-users] form submission problem

Rosenstrauch, David david.rosenstrauch at csfb.com
Mon Apr 4 08:04:54 PDT 2005


Hi.  Anyone have any thoughts/suggestions on how to get around this problem I
posted a few days back?

Thanks,

DR

> -----Original Message-----
> From: elinks-users-bounces at linuxfromscratch.org
> [mailto:elinks-users-bounces at linuxfromscratch.org]On Behalf Of
> Rosenstrauch, David
> Sent: Thursday, March 31, 2005 3:20 PM
> To: 'elinks-users at linuxfromscratch.org'
> Subject: [elinks-users] form submission problem
> 
> 
> Hi.  Just started using elinks recently, and I'm finding it a 
> great little
> tool!  (Kudos to the developers!)  Having an odd problem with 
> it, though, and
> thought someone here might be able to assist.
> 
> When I'm on an page with a form on it (e.g., 
> http://login.yahoo.com/ ...
> others too), I receive an odd error page when I submit the 
> form (attached
> below).
> 
> I think this error page is coming from our proxy server.  For 
> some reason it
> seems to be having a problem with either the form submission 
> itself or a
> subsequent redirect that is getting done right afterwards.  
> But the problem
> only occurs when using the links & elinks browsers.  I don't 
> have this problem
> with Mozilla/Firefox (on Linux or Windows), IE, or even with 
> lynx.  Odd.
> 
> Anyone have any ideas what might be happening here and how to 
> correct it?  Is
> there some configuration setting I can tweak to address this?
> 
> If I can find a solution to this, I'll use lynx if I have to, 
> I suppose.  But
> I'd much rather use elinks due to all the great features it has.
> 
> TIA,
> 
> DR
> 
> ---
> 
> +-------------------------------------------------------------
> -----------+
> |                |The system detected HTTP Error Invalid 
> Request while   |
> |Problem Report  |attempting to retrieve the URL:             
>            |
> |                |https://login.yahoo.com:443/.               
>            |
> |----------------+--------------------------------------------
> -----------|
> |Message ID      |REQUEST_INVALID                             
>            |
> |----------------+--------------------------------------------
> -----------|
> |Problem         |The system did not accept the HTTP request. 
>            |
> |Description     |                                            
>            |
> |----------------+--------------------------------------------
> -----------|
> |                |The browser used 'ELinks/0.10.3 (textmode; 
> Linux       |
> |Possible Problem|2.6.11.3-ARCH i686; 157x69-2)' and 
> generated a         |
> |Cause           |malformed HTTP request. This problem should 
> not be     |
> |                |encountered by a stable commercial browser. 
>            |
> |----------------+--------------------------------------------
> -----------|
> |Possible        |Contact your Web browser technical support 
> team if the |
> |Solution        |problem persists, and provide the team your 
> account    |
> |                |information.                                
>            |
> +-------------------------------------------------------------
> -----------+

==============================================================================
This message is for the sole use of the intended recipient. If you received
this message in error please delete it and notify us. If this message was
misdirected, CSFB does not waive any confidentiality or privilege. CSFB
retains and monitors electronic communications sent through its network.
Instructions transmitted over this system are not binding on CSFB until they
are confirmed by us. Message transmission is not guaranteed to be secure.
==============================================================================




More information about the elinks-users mailing list