[elinks-users] Form submit buttons don't work now?

Grzegorz Adam Hankiewicz gradha at titanium.sabren.com
Sat Jan 1 05:35:58 PST 2005


On 2004-12-29, Grzegorz Adam Hankiewicz <gradha at titanium.sabren.com> wrote:
> On 2004-12-29, Jonas Fonseca <fonseca at diku.dk> wrote:
> > > I have just updated and compiled 0.11.CVS and going to
> > > http://lists.gnu.org/mailman/listinfo/aspell-user I fill the
> > > subscription form but pressing return on top of the "Submit" button
> > > doesn't do anything. I have tried using the options from menu bar and
> > > there is no visible effect either. Has the form submission usage changed
> > > recently (I liked the press enter to edit field a lot)?
> > 
> > Have you tried to use 'Submit form and reload' from the link menu,
> > available by default by pressing 'L'?
> 
> Yes. I have tried all options in that menu with no effect. Any way I can
> recompile elinks to provide you with more info?

In the meantime I have used other forms with success, so I guess it must
be some invalid HTML pestering elinks.



More information about the elinks-users mailing list