[elinks-users] elinks 0.10.1 and turkish locale

An Metet anmetet at freedom.gmsociety.org
Sun Jan 9 10:50:58 PST 2005


elinks 0.10.1 compiled with 256 colors option in addition to defaults
$ LANG=tr_TR elinks
gives the following output

INTERNAL ERROR at fastfind.c:473: assertion k < FF_MAX_CHARS failed!
INTERNAL ERROR at fastfind.c:473: assertion k < FF_MAX_CHARS failed!
INTERNAL ERROR at fastfind.c:602: assertion info failed: FastFind index colors_lookup
not initialized
INTERNAL ERROR at fastfind.c:602: assertion info failed: FastFind index charsets_lookup
not initialized
INTERNAL ERROR at fastfind.c:602: assertion info failed: FastFind index charsets_lookup
not initialized
INTERNAL ERROR at fastfind.c:602: assertion info failed: FastFind index colors_lookup
not initialized
INTERNAL ERROR at fastfind.c:602: assertion info failed: FastFind index colors_lookup
not initialized
INTERNAL ERROR at fastfind.c:602: assertion info failed: FastFind index charsets_lookup
not initialized
INTERNAL ERROR at fastfind.c:602: assertion info failed: FastFind index charsets_lookup
not initialized
INTERNAL ERROR at fastfind.c:602: assertion info failed: FastFind index charsets_lookup
not initialized
INTERNAL ERROR at fastfind.c:602: assertion info failed: FastFind index charsets_lookup
not initialized

 ... (elinks does not start)

same thing occurs with the following also
$ LC_CTYPE=tr_TR elinks

elinks 0.10pre2 gives similar errors

this problem does not exist for elinks 0.9.2 on the same computer




More information about the elinks-users mailing list