[elinks-users] Re: ELinks-0.10.5

Jonas Fonseca fonseca at diku.dk
Thu May 5 08:57:01 PDT 2005


Jon Shapcott <eden at xibalba.demon.co.uk> wrote Thu, May 05, 2005:
> There are a few bugs as far as lua 5 goes too. The most serious is the
> standard table functions are not available. I've figured various ways of
> tidying up the lua scripting module to make it right for lua 5, and improve
> lua error messages, but it's all pretty radical. Is anyone interested in a
> version that's been ripped to pieces and put back together again?

I think it would be bad to do major changes to the Lua scripting core at
this point. You are however welcome to review the changes in 0.11 to
support Lua 5 and wipe out support for Lua 4.

-- 
Jonas Fonseca



More information about the elinks-users mailing list