[elinks-users] Problems trying to compile lua40 support

Adam Golebiowski adamg at pld-linux.org
Fri May 6 14:39:51 PDT 2005


On Fri, May 06, 2005 at 01:24:50PM -0400, Miciah Dashiel Butler Masters wrote:
> You shouldn't. Somebody keeps breaking configure; that is more Jonas'
> area of expertise. If Lua 4 is broken in 0.10, we must whine at him.

No it isn't. Or at least, it compiles fine with lua40 here in PLD. At
least 0.10.5 compiled fine.

-- 
http://www.mysza.eu.org/ | Everybody needs someone sure, someone true,
   PLD Linux developer   | Everybody needs some solid rock, I know I do.



More information about the elinks-users mailing list