[elinks-users] Problems trying to compile lua40 support

Grzegorz Adam Hankiewicz gradha at titanium.sabren.com
Sat May 7 05:16:26 PDT 2005


On 2005-05-06, Adam Golebiowski <adamg at pld-linux.org> wrote:
> On Fri, May 06, 2005 at 01:24:50PM -0400, Miciah Dashiel Butler Masters wrote:
> > You shouldn't. Somebody keeps breaking configure; that is more
> > Jonas' area of expertise. If Lua 4 is broken in 0.10, we must
> > whine at him.
> 
> No it isn't. Or at least, it compiles fine with lua40 here in
> PLD. At least 0.10.5 compiled fine.

My mistake was presuming cvs' HEAD was using lua4. Since that is
now in a branch I'll try upgrading to lua5 to keep using HEAD.



More information about the elinks-users mailing list