[elinks-users] Forwarding links?

Seth Williamson orthodox at ntelos.net
Sun May 7 06:11:54 PDT 2006


I see I mistyped below.  The error message that I'm still getting is

sh: xclip: command not found

just to be clear about it.

SW




On Sun, 07 May 2006 09:04:34 -0400, Seth Williamson <orthodox at ntelos.net>  
wrote:

> This looks like a pretty cool method, but I ran into trouble.  I hope  
> you will be patient with a newbie like me.
>
> I am running Kubuntu, by the way, the KDE desktop version of Ubuntu.   
> First, it was giving me sh: xclip: command not found for xclip.  So then  
> I installed xclip.
>
> However, it's STILL giving me "sh: bash: command not found"
>
> I definitely installed xclip and when I try to reinstall it, it says  
> I've already got the newest version, so I'm sure it's there.
>
> Any idea what's going on here?
>
> Seth Williamson
> Slings Gap
> Franklin County, VA
>
>
>
>
> On Sun, 07 May 2006 07:47:10 -0400, Thomas Adam  
> <thomas at edulinux.homeunix.org> wrote:
>
>> On Sun, May 07, 2006 at 12:49:16PM +0200, Grzegorz Adam Hankiewicz  
>> wrote:
>>> On 2006-05-06, Seth Williamson <orthodox at ntelos.net> wrote:
>>> > Does anybody know of a quick and easy way to e-mail the link you're
>>> > on in elinks to a friend?
>>>
>>> I press `G' and copy&paste the URL. Is there an easier
>>> way?
>>
>> I use the method described here:
>>
>> http://edulinux.homeunix.org/elinks/
>>
>> Under the 'URI-passing' section.
>>
>> -- Thomas Adam
>>
>> --
>> I've been too honest with myself, I should have lied like everybody  
>> else.
>> _______________________________________________
>> elinks-users mailing list
>> elinks-users at linuxfromscratch.org
>> http://linuxfromscratch.org/mailman/listinfo/elinks-users
>
>
> _______________________________________________
> elinks-users mailing list
> elinks-users at linuxfromscratch.org
> http://linuxfromscratch.org/mailman/listinfo/elinks-users





More information about the elinks-users mailing list