[elinks-users] ELinks & UTF-8

Tonda Szturc tony.szturc at seznam.cz
Mon Apr 16 05:55:20 PDT 2007


On Monday 16 of April 2007 02:58:48 cga2000 wrote:
> Is anyone running ELinks successfully in linux under one of the UTF-8
> locales?
>
> I've tried to get this to work for about a month and still no joy.
>
> I get artifacts all over the place, the Elinks menus have fuzzy borders
> and any language I try only has the 7-bit ascii characters.
>
> All accented characters are replaced by spaces or "*".
>
> Since just about every web page I have checked does not use a unicode
> charset anyway, (including most of the pages that discuss unicode!!) I
> would be content using plain old iso8859-1 in ELinks ... if only I could
> get it to work.
>
> I suspect this is a problem with ELinks since I don't have any problems
> with w3m.
>
> I am currently running version 0.11.1.
>
> Thanks,
> cga
Hi,
I had the same problem. As far as I know, this should be fixed in 0.12 
release. Now I use unstable GIT snapshot from 0.12 branch, and it works fine 
for me.

If you would like to try it, go there - 
http://elinks.or.cz/download.html and grab the snapshot, build it and then, 
go Setup => Character set => Unicode UTF-8.  Hope it helps.



More information about the elinks-users mailing list