[elinks-users] "No JDK 1.2 support" problem

j.halifax . j.halifax at seznam.cz
Mon Apr 7 03:20:23 PDT 2008


Dear All,

Could you please help me with using java-applet web site with elinks?

I need to access a website that uses Java applet and elinks (under up-to-date Fedora 8) gives me the error message of "No JDK 1.2 support for APPLET!!". The html file content is given below. 

Could you please kindly advise what I need to do for getting elinks working with it?

Thank you for your kind help.
 
Best regards... :)

 

The html file (strings of "SOME_..." were changed):
======================================

<html>
<head><title This is Workspace Starting....></title></head>

<body BGCOLOR=#c0c0c0>
<TABLE BORDER=3>
<TBODY>
<TR>
<TD>
<OBJECT classid="clsid:SOME-LONG-STRING"
    width="1024" height="768" align="baseline"
    codebase="http://SOME_URL">
<PARAM NAME="code" VALUE="security.gui.MainApplet.class">
<PARAM NAME="codebase" VALUE="classes">
<PARAM NAME="archive" VALUE="common.jar">
<PARAM NAME="type" VALUE="SOME_PATH/x-java-applet;version=1.2">
<PARAM NAME="model" VALUE="models/HyaluronicAcid.xyz">
<COMMENT>
 <EMBED   
       type="SOME_PATH/x-java-applet;version=1.2"   
       width="640"  
       height="480" 
       align="baseline"
       codebase="classes"
       archive="common.jar"
       code="security.gui.MainApplet"
       pluginspage="http://java.sun.com/products/plugin/1.2/plugin-install.html"
       >  
  <NOEMBED>      
   No JDK 1.2 support for APPLET!!  
  </NOEMBED> 
 </EMBED>
</COMMENT>
</OBJECT>
</TD>
</TR>
</TBODY>
</TABLE>
</body>
</html>



More information about the elinks-users mailing list