[elinks-users] Elinks within Screen question

Jean-Yves Levesque jean.yves.levesque at gmail.com
Wed Sep 16 07:39:08 PDT 2009


I do not know if anybody has the same issue as I do
sometimes. When I run elinks within Screen and then
for whatever reason Elinks does not exit cleanly
(Ctrl-C, or crash), If I run Elinks again from within Screen, Elinks
seems to hang. Nothing seems to show.

It seems to be waiting for something. I run screen
from my work machine and then run it remotely using ssh from my home machine.

Is there anything I can do to try to understand what is going on?


ELinks 0.13.GIT a73fe73cd2b377214f6af5a0e3f98729f30d2fec-dirty
Built on Sep  3 2008 10:36:34

Features:
Standard, IPv6, gzip, bzip2, UTF-8, Periodic Saving, Viewer (Search
History, Timer, Marks), Cascading Style Sheets, Protocol
(Authentication, BitTorrent, File, CGI, FTP, HTTP, NNTP, SMB, URI
rewrite, User protocols), SSL (OpenSSL), MIME (Option system, Mailcap,
Mimetypes files), LED indicators, Bookmarks, Cookies, ECMAScript (SEE),
Form History, Global History, Scripting (Perl), Exmode, Goto URL History

Screen 4.0.3 from GIT.

jean-yves.









-- 
Je ne parle qu'en mon nom.
I am only speaking for myself.



More information about the elinks-users mailing list