[elinks-users] Elinks within Screen question

أحمد المحمودي aelmahmoudy at users.sourceforge.net
Thu Sep 17 13:27:42 PDT 2009


Hello,

On Thu, Sep 17, 2009 at 08:39:08AM +1800, Jean-Yves Levesque wrote:
> I do not know if anybody has the same issue as I do
> sometimes. When I run elinks within Screen and then
> for whatever reason Elinks does not exit cleanly
> (Ctrl-C, or crash), If I run Elinks again from within Screen, Elinks
> seems to hang. Nothing seems to show.
> 
> It seems to be waiting for something. I run screen
> from my work machine and then run it remotely using ssh from my home machine.
> 
> Is there anything I can do to try to understand what is going on?
---end quoted text---

  I have a problem close to what you mentioned, if I have elinks running 
  within screen, and on another tty, I have elinks running outside but 
  not from within screen.

  Sometimes when I close the elinks that is within screen, the other 
  elinks just freezes.

-- 
 ‎أحمد المحمودي (Ahmed El-Mahmoudy)
  Digital design engineer
 GPG KeyID: 0xEDDDA1B7 (@ subkeys.pgp.net)
 GPG Fingerprint: 8206 A196 2084 7E6D 0DF8  B176 BC19 6A94 EDDD A1B7



More information about the elinks-users mailing list