[elinks-users] Elinks within Screen question

Jean-Yves Levesque jean.yves.levesque at gmail.com
Mon Sep 21 05:20:55 PDT 2009


On 9/20/09, Kalle Olavi Niemitalo <kon at iki.fi> wrote:
> Jean-Yves Levesque <jean.yves.levesque at gmail.com> writes:
>
>> I do not know if anybody has the same issue as I do
>> sometimes. When I run elinks within Screen and then
>> for whatever reason Elinks does not exit cleanly
>> (Ctrl-C, or crash), If I run Elinks again from within Screen, Elinks
>> seems to hang. Nothing seems to show.
>
> Which OS is that?
> It was reported that on the GNU Hurd, ELinks can block on startup
> if ~/.elinks/socket0 exists but the ELinks server is not running.
> I'm not aware of any such problem on GNU/Linux, however.
> As a workaround, try killing any ELinks processes and then
> removing that socket.

I have done this when this happened. It still get
stuck. It is as if something within elinks is
either looking for a "display" that does not exist
or for a temporary file that does not exist either.
Would it be related to when I ssh to work?

jy

-- 
Je ne parle qu'en mon nom.
I am only speaking for myself.



More information about the elinks-users mailing list