[elinks-users] Cannot configure elinks with spidermonkey with no root access

witekfl gglater62 at gmail.com
Sat Dec 1 06:33:54 PST 2012


Droidzone <dz <at> droidzone.in> writes:

> 
> I'm attaching the relevant part of config.log in case someone can help..
> 
> configure:8894: checking for SpiderMonkey (1.5 RC3a or later)

Oops.
What I said before applies to 0.13.
For 0.12 compile js-1.7.0 and install and build elinks:
./configure --with-spidermonkey=/path/to/js

If that fails, try to --includedir=/path/to/js

If that fails, try 0.13.





More information about the elinks-users mailing list