[elinks-users] Manually reload hooks.js - Problem solved

Jonas Bechtel post at jbechtel.de
Wed Feb 29 12:14:31 PST 2012


Hello,

The problem is solved: I had another instance of elinks running (with the 
elinks JavaScript documentation) and the config wasn't reloaded.

After closing elinks completely and reopening it, it loaded hooks.js and did 
a lot of stuff :-)

Yours,
Jonas



-----Ursprüngliche Nachricht----- 
From: Jonas Bechtel
Sent: Tuesday, February 28, 2012 11:13 PM
To: elinks-users at linuxfromscratch.org
Subject: Manually reload hooks.js


Hello,

I'm trying to work with hooks.js but when I copied it to ~/.elinks/hooks.js
nothing changed in the behaviour of elinks. (I tried, for example,
redirecting all URIs to google).

Is there a JavaScript command line in which you can reload hooks.js?

Thanks in avance,
Jonas


P. S.: Here comes the version information from elinks -version:
ELinks 0.12pre5
Built on Jan 10 2010 07:45:44

Features:
Standard, IPv6, gzip, bzip2, UTF-8, Periodic Saving, Viewer (Search
History, Timer, Marks), Cascading Style Sheets, Protocol
(Authentication, File, CGI, Finger, FSP, FTP, HTTP, URI rewrite, User
protocols), SSL (GnuTLS), MIME (Option system, Mailcap, Mimetypes
files), LED indicators, Bookmarks, Cookies, ECMAScript (SpiderMonkey),
Form History, Global History, Scripting (Lua, Perl, Ruby, Spidermonkey
ECMAScript), Goto URL History 




More information about the elinks-users mailing list