[elinks-users] Compile problem: JavaScript support

G. Sebastián Pedersen sebasped at gmail.com
Tue Jan 3 17:12:43 PST 2012


Hi,

I'm having a compile problem. Actually it's when I run configure says this:

checking for SpiderMonkey (1.8.5 or later) in pkg-config mozilla-js...
found but unusable

I'm running a Debian 6.0 and I do have installed the necessary libraries.

Any idea?

Thanks a lot in advance

Cheers,
Sebas



More information about the elinks-users mailing list