pure lfs glibc 2.2.5

rommanissi technical_questionsNO_SPAM at inbox.lv
Sat May 10 06:59:02 PDT 2003


James Iwanek wrote:

> rommanissi wrote:
> 
> 
>>Timothy Bauscher wrote:
>>
>>>On Fri, May 09, 2003 at 10:24:05PM -0400, Timothy Bauscher wrote:
>>>
>>>
>>>>On Sat, May 10, 2003 at 05:21:55AM +0200, rommanissi wrote:
>>>>
>>>>
>>>>>Hi,
>>>>>you need to add the line:
>>>>>patch -... glibc-2.2.5...patch
>>>>>in the hint of plfs near line 472
>>>>>regards,
>>>>>kfir
>>>>
>>>>glibc-2.2.5?
>>>
>>>
>>>Send this to the author directly, though I think you're wrong.
>>>The hints mailing list is for submissions.
>>>
>>
>>OK,
>>but i'm not wrong. I'm building now plfs.
> 
> 
> actually you are - PLFS is currently using glibc-2.3.2
> PLFS uses the latest working versions of the base software
> 
But if you look on the hint, you will see that they wrote glibc 2.2.5 .
So, in that case they sould change this line. ;)
kfir

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe hints' in the subject header of the message



More information about the hints mailing list