Slip 89

Simon Perreault nomis80 at videotron.ca
Thu May 3 17:09:57 PDT 2001


On Thursday 03 May 2001 19:30, you wrote:
> Anyway, I'll be building an LFS now with all the new packages under 44, up
> to 89 (the latest one).

Nevermind, I just found out that a lot of them were already completed. I 
closed a bunch of them. (Bad, bad Marc.) There are not enough to warrant a 
complete build. I'll do other slips then. Hum...

RFC 1:

Considering that:
- New versions are good.
- People want a safe way to install a custom system with the latest sources.
- I want the book to move forward.
- CVS is a place for highly unstable code. It is a drawing board. It is 
development. pre releases are more stable, but still cannot be considered 
stable.

I feel that we should somehow move to glibc-2.2.latest. I suggest that we 
make the modifications in CVS, and let the people test it out. Five or so 
developers can't declare a glibc installation method stable all by themselves.

-- 
Simon Perreault -- Public key: http://nomis80.linuxfromscratch.org/nomis80.gpg





More information about the lfs-book mailing list