[Bug 298] Compilation error for ncurses-5.2

Marc Heerdink marc at koelkast.net
Thu Mar 7 01:36:56 PST 2002


Op do 07-03-2002, om 05:59 schreef Daniel Savard:
> le mer 06-03-2002 à 22:40, bugzilla at linuxfromscratch.org a écrit :
> > http://bugs.linuxfromscratch.org/show_bug.cgi?id=298
> > 
> > 
> > 
> > 
> > 
> > ------- Additional Comments From gerard at linuxfromscratch.org  2002-03-06 19:40 -------
> > which gcc version did you install in chapter 5? This sounds like an error that
> > occurs when you use gcc-3.x instead of 2.95.3
> 
> gcc-3.0.4.
> 
> I built few months ago a LFS system using gcc-3.0.2. So, I expected
> latest versions to still work. Any hints?

Please post your request for support to
lfs-support at linuxfromscratch.org. Bugzilla is intended for keeping track
of bugs in the book, not for giving support. Also, many more ppl are
subscribed to lfs-support so chances are bigger that you'll get an
answer there.

TIA

-- 
"Mooh!"
- A Cow.

Marc Heerdink <marc at koelkast.net>

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-book' in the subject header of the message



More information about the lfs-book mailing list