[Bug 334] Glibc actually needs 2.2.x headers

bugzilla at linuxfromscratch.org bugzilla at linuxfromscratch.org
Fri May 10 07:41:06 PDT 2002


http://bugs.linuxfromscratch.org/show_bug.cgi?id=334





------- Additional Comments From gimli at linuxfromscratch.org  2002-05-10 07:41 -------
James Iwanek <mail at chthon.freeserve.co.uk> posts:

ok ive done some testing with the glibc and linux-2.2.20 headers

back when i was using lfs 3.0 i never had any problems with the software -
ive successfully built 3.3 using the 2.4.18 headers and 2.2.20 headers and
it would seem that using 2.2.20 headers causes a few problems: when i run
mke2fs it complains about "File size limit exceeded" it never did when i was
using 2.4.x headers - so i think this bug needs closing
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-book' in the subject header of the message



More information about the lfs-book mailing list