[Bug 849] New: Glibc-2.3.3-lfs-5.1 make fails on Alpha with unknown pseudo-op: `.usepv'

bugzilla at linuxfromscratch.org bugzilla at linuxfromscratch.org
Fri Jun 11 08:35:16 PDT 2004


http://bugs.linuxfromscratch.org/show_bug.cgi?id=849

           Summary: Glibc-2.3.3-lfs-5.1 make fails on Alpha  with unknown
                    pseudo-op: `.usepv'
           Product: Linux From Scratch
           Version: 5.1
          Platform: DEC
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: blocker
          Priority: P3
         Component: Book
        AssignedTo: lfs-book at linuxfromscratch.org
        ReportedBy: lfs at neuneu2k.org
         QAContact: lfs-book at linuxfromscratch.org


Installing an LFS on a Miata 600au, bootstraping from a debian woody:

In Chapter 5 when building Glibc:

in crti.S
/mnt/LFS/sources/glibc-build/csu/crti.S: Assembler messages:
/mnt/LFS/sources/glibc-build/csu/crti.S:14: Error: unknown pseudo-op: `.usepv'
/mnt/LFS/sources/glibc-build/csu/crti.S:31: Error: unknown pseudo-op: `.usepv'
make[2]: *** [/mnt/LFS/sources/glibc-build/csu/crti.o] Error 1

It looks like a binutils version error, I installed binutils 2.14, the as in the
path IS /tools/bin/as with version 2.14



------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.
You are the QA contact for the bug, or are watching the QA contact.



More information about the lfs-book mailing list