[Bug 849] Glibc-2.3.3-lfs-5.1 make fails on Alpha with unknown pseudo-op: `.usepv'

bugzilla at linuxfromscratch.org bugzilla at linuxfromscratch.org
Mon Jun 14 10:51:28 PDT 2004


http://bugs.linuxfromscratch.org/show_bug.cgi?id=849

matthew at linuxfromscratch.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|UNCONFIRMED                 |RESOLVED
         Resolution|                            |INVALID



------- Additional Comments From matthew at linuxfromscratch.org  2004-06-14 11:51 -------
This isn't a problem with LFS - it's with your hosts' tools as you're in chapter
5.  http://sources.redhat.com/ml/bug-glibc/2003-06/msg00045.html is dated 8th
June, binutils-2.14 was only released on 12th June so is unlikely to contain the
necessary fix as it wll have been branched for release some time previous to
that.  You'll therefore need to use binutils-2.15 on your host, and also in
chapters 5 & 6 (so the self-hosted toolchain can compile glibc too).

Cheers,

Matt.



------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.
You are the QA contact for the bug, or are watching the QA contact.



More information about the lfs-book mailing list