[Bug 831] New: Mention that PPC cannot build NPTL with GCC 3.3.x

bugzilla at linuxfromscratch.org bugzilla at linuxfromscratch.org
Thu May 13 11:04:41 PDT 2004


http://bugs.linuxfromscratch.org/show_bug.cgi?id=831

           Summary: Mention that PPC cannot build NPTL with GCC 3.3.x
           Product: Linux From Scratch
           Version: CVS
          Platform: PC
               URL: http://linuxfromscratch.org/pipermail/lfs-hackers/2004-
                    May/001206.html
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Book
        AssignedTo: lfs-book at linuxfromscratch.org
        ReportedBy: winkie at linuxfromscratch.org
         QAContact: lfs-book at linuxfromscratch.org


PPC requires GCC 3.4.0 or greater to build NPTL.  That needs to be mentioned in
the 6.0 branch before release.



------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.
You are the QA contact for the bug, or are watching the QA contact.



More information about the lfs-book mailing list