[Bug 832] New: glibc tarballs require either a sed patch or a newer sed on the host

bugzilla at linuxfromscratch.org bugzilla at linuxfromscratch.org
Fri May 14 11:29:10 PDT 2004


http://bugs.linuxfromscratch.org/show_bug.cgi?id=832

           Summary: glibc tarballs require either a sed patch or a newer sed
                    on the host
           Product: Linux From Scratch
           Version: CVS
          Platform: PC
        OS/Version: All
            Status: NEW
          Severity: normal
          Priority: P5
         Component: Book
        AssignedTo: lfs-book at linuxfromscratch.org
        ReportedBy: kpfleming at linuxfromscratch.org
         QAContact: lfs-book at linuxfromscratch.org


As already determined during LFS-5.1 development, glibc tarballs from beyond
glicb-2.3.2 make assumptions about the version of sed installed on the build
host. Currently the LFS book does not make any reference to requiring a minimum
version of sed on the host.

For the 6.0 book and beyond, we will either need to standardize on always
patching the tarball to eliminate this requirement, or add text to the book to
make people aware of the problem and let them use the chapter 6 sed instructions
to install sed on their host.



------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.
You are the QA contact for the bug, or are watching the QA contact.



More information about the lfs-book mailing list