[Bug 1618] New: The 7.4 section doesn't mention the hotplug initscript

bugzilla at linuxfromscratch.org bugzilla at linuxfromscratch.org
Thu Aug 18 21:25:38 PDT 2005


http://bugs.linuxfromscratch.org/show_bug.cgi?id=1618

           Summary: The 7.4 section doesn't mention the hotplug initscript
           Product: Linux From Scratch
           Version: 6.1
          Platform: PC
               URL: http://www.linuxfromscratch.org/lfs/view/6.1/chapter07/u
                    dev.html
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: Book
        AssignedTo: lfs-book at linuxfromscratch.org
        ReportedBy: alexander at linuxfromscratch.org
         QAContact: lfs-book at linuxfromscratch.org


Currently the page says:

====================
Access to a device node causes the appropriate kernel module to load. With udev,
this method will not work because the device node does not exist until the
module is loaded. To solve this, the S05modules bootscript was added to the
LFS-Bootscripts package, along with the /etc/sysconfig/modules file. By adding
module names to the modules file, these modules will be loaded when the computer
starts up.
====================

It should also say that the "hotplug" initscript also was added that loads
modules for all PCI and USB devices in the system, and explain why the "modules"
script is still needed (undetectable modules like ip_nat_ftp).



------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.
You are the QA contact for the bug, or are watching the QA contact.



More information about the lfs-book mailing list