[LFS Trac] #1793: Vim 7.0

Matthew Burgess matthew at linuxfromscratch.org
Fri May 12 15:42:04 PDT 2006


> On Fri, May 12, 2006 at 03:30:47PM -0700, Dan Nicholson wrote:
>>
>> I understand.  What I meant was making a decision just prior to the
>> testing branch being made.
>
> If it is in and the instructions are good, then it stays, IMO. This
> version of vim is quite a bit different, though, so the old commands
> won't work. BLFS will also have their hands full with it, too. There are
> new locale issues as well as a dep on MySpell and probably some things
> I'm forgetting. But again, if this thing continues to be a fast moving
> target, then how can we call it stable?

This is why I asked the original question of how critical the patches are.
 We didn't make a habit of patching the 6.4 version of Vim, so I'm not
sure we should be bothering with non-security related patches with the new
version...just depends on how broken Vim-7.0 is without those 15 (and
counting!) patches.

Regards,

Matt.




More information about the lfs-book mailing list