[LFS Trac] #2032: LFS 6.2.5 error in chrooting due to bash needing wide charset ncurses libraries

LFS Trac trac at linuxfromscratch.org
Sat Jun 16 09:32:39 PDT 2007


#2032: LFS 6.2.5 error in chrooting due to bash needing wide charset ncurses
libraries
-----------------------------------------------------+----------------------
 Reporter:  rsimplicio                               |        Owner:  lfs-book at linuxfromscratch.org
     Type:  defect                                   |       Status:  closed                       
 Priority:  normal                                   |    Milestone:  6.3                          
Component:  Book                                     |      Version:  6.2                          
 Severity:  normal                                   |   Resolution:  invalid                      
 Keywords:  bash ncurses libcursesw.so.5 libcursesw  |  
-----------------------------------------------------+----------------------
Changes (by alexander at linuxfromscratch.org):

  * status:  new => closed
  * resolution:  => invalid

Comment:

 This is not a bug in the book. /tools/bin/bash cannot be linked against
 libncursesw at any stage. It is always linked against
 /tools/lib/libncurses.so.5.

 Ken: locale is irrelevant here.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/lfs/ticket/2032#comment:4>
LFS Trac <http://wiki.linuxfromscratch.org/lfs/>
Linux From Scratch: Your Distro, Your Rules.



More information about the lfs-book mailing list