[LFS Trac] #2183: Host System Requirements not accurate

LFS Trac trac at linuxfromscratch.org
Mon May 5 12:56:18 PDT 2008


#2183: Host System Requirements not accurate
-----------------------------------------+----------------------------------
 Reporter:  tushar at linuxfromscratch.org  |        Owner:  lfs-book at linuxfromscratch.org
     Type:  defect                       |       Status:  new                          
 Priority:  normal                       |    Milestone:  7.0                          
Component:  Book                         |      Version:  SVN                          
 Severity:  normal                       |   Resolution:                               
 Keywords:                               |  
-----------------------------------------+----------------------------------
Comment (by bdubbs at linuxfromscratch.org):

 If they are as specified, then LFS definitely builds.

 You say in the base that awk -> mawk requires a patch, so the book is
 accurate although there is another work around.

 We can't test every possible variation of shell, awk, and yacc
 substitutes, known now or in the future.

 Would you feel better if the text said something like "a symlink from
 {awk,sh,yacc} to a program other than {gawk,bash,bison} may not work"

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/lfs/ticket/2183#comment:3>
LFS Trac <http://wiki.linuxfromscratch.org/lfs/>
Linux From Scratch: Your Distro, Your Rules.



More information about the lfs-book mailing list