r9303 - trunk/BOOK/prologue

bdubbs at linuxfromscratch.org bdubbs at linuxfromscratch.org
Sat Jun 19 12:45:07 PDT 2010


Author: bdubbs
Date: 2010-06-19 13:45:07 -0600 (Sat, 19 Jun 2010)
New Revision: 9303

Modified:
   trunk/BOOK/prologue/hostreqs.xml
Log:
Typo

Modified: trunk/BOOK/prologue/hostreqs.xml
===================================================================
--- trunk/BOOK/prologue/hostreqs.xml	2010-06-19 04:30:39 UTC (rev 9302)
+++ trunk/BOOK/prologue/hostreqs.xml	2010-06-19 19:45:07 UTC (rev 9303)
@@ -89,7 +89,7 @@
       at the recommendation of the developers.  </para>
 
       <para>If the host kernel is either earlier than 2.6.22.5, or it was not
-      compiled using a GCC-4.12 (or later) compiler, you will need to replace
+      compiled using a GCC-4.1.2 (or later) compiler, you will need to replace
       the kernel with one adhering to the specifications. There are two ways
       you can go about this. First, see if your Linux vendor provides a 2.6.22.5
       or later kernel package. If so, you may wish to install it. If your




More information about the lfs-book mailing list